Welcome to our forum!

Do you want to become a member of our community? Join our forums now!

Register
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Discussion in 'Updates and announcements' started by JelleDRC, Sep 3, 2014.

Thread Status:
Not open for further replies.
  1. JelleDRC Server Owner Staff Member Server Owner

    Offline
    Joined:
    Sep 23, 2012
    Messages:
    4,833
    Hallo DRCers,

    Vanaf nu kunnen jullie inloggen met de 1.8 client.
    Daarintegen raad ik jullie dit ten strengste af! De blocks kunnen nog niet gebruikt worden, de enchantmenttable is glitched etc etc. Ik raad jullie aan om op versies die variëren tussen 1.7.2 - 1.7.10 te spelen.

    Veel plezier!
     
    #1
    • Like Like x 2
    • Informative Informative x 2
  2. Aviccii_ Nether Explorer DRC Veteran

    Offline
    Joined:
    Feb 16, 2014
    Messages:
    1,521
    Ik speel toch 1.7.2 forge modloader ftw. ;p
    Ty. :)
     
    #2
    • Agree Agree x 1
    • Friendly Friendly x 1
  3. Sanderp Lapis Lazuli Miner DRC Veteran

    Offline
    Joined:
    Jun 11, 2014
    Messages:
    521
    Nice hoor :D
     
    #3
  4. Joey / JPCore Builder Builder

    Offline
    Joined:
    Apr 13, 2014
    Messages:
    2,051
    Me 2 maar met OptiFine , thanks Jelle dat je het zegt ;)

    Handtekening = 10 $
     
    #4
    • Friendly Friendly x 1
  5. Dracindo Forum Lizard Staff Member Forum Moderator

    Offline
    Joined:
    May 18, 2013
    Messages:
    2,564
    Ik zat al op 1.7.10 met mijn usual mods pack, maar ik zag de hele tijd enkel Steve's
    Dus voorlopig nog ff 1.7.2 ^.=.^

    Kan al niet wachten op de banners van 1.8... En de eindeloze slachting van onschuldige konijntjes °.=.°
     
    #5
    • Like Like x 1
    • Agree Agree x 1
    • Funny Funny x 1
    • Friendly Friendly x 1
  6. KingDannyOne Coal Miner DRC Veteran

    Offline
    Joined:
    Jul 1, 2014
    Messages:
    76
    Eigenlijk moet je iets uitbrengen als het allemaal vrij wel correct werkt (niet alles kan altijd maarja :P)
    Niemand kon meer wachten op 1.8 :')
     
    #6
  7. GigantDude Event Team Event Team

    Offline
    Joined:
    Aug 20, 2014
    Messages:
    389
    ik wel, ik hoef geen 1.8
     
    #7
  8. Airwin_ Server Moderator Staff Member Server Moderator

    Offline
    Joined:
    Jun 7, 2013
    Messages:
    1,169
    mooi maar ik lagg ook behoorlijk op 1.8.
     
    #8
  9. Sanderp Lapis Lazuli Miner DRC Veteran

    Offline
    Joined:
    Jun 11, 2014
    Messages:
    521
    Ik ook :( hopen dat optifine snel komt
     
    #9
  10. JelleDRC Server Owner Staff Member Server Owner

    Offline
    Joined:
    Sep 23, 2012
    Messages:
    4,833
    Speel dan toch met 1.7....???
     
    #10
    • Like Like x 1
    • Agree Agree x 1
  11. Producer Gold Miner DRC Veteran

    Offline
    Joined:
    Jul 28, 2014
    Messages:
    186
    Ik zou pas met 1.8 beginnen als de server het pas ondersteund, nu heb je toch niet veel aan.
    Ik gebruik 1.7.10. ^^
     
    #11
  12. Airwin_ Server Moderator Staff Member Server Moderator

    Offline
    Joined:
    Jun 7, 2013
    Messages:
    1,169
    Doe ik ook ;) ik teste het alleen even uit of ik de gekleurde beacon stralen ook zag en toen viel het me op.:)
     
    #12
    • Agree Agree x 1
Thread Status:
Not open for further replies.