Welcome to our forum!

Do you want to become a member of our community? Join our forums now!

Register
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Discussion in 'Bugs' started by SwekSenpaiPRO, Oct 19, 2015.

Thread Status:
Not open for further replies.
  1. SwekSenpaiPRO Diamond Miner DRC Veteran

    Offline
    Joined:
    Dec 29, 2014
    Messages:
    865
    upload_2015-10-19_12-15-57.png

    Whenever i power a piston, it won't extend. Neither with a lever, button, dust, repeater, comparator or redstone block.

    Wretcherboy also tested this in his own playershop and he also has this problem.

    @JelleDRC
    -SwekGamerPRO
    --- This message was merged, Oct 19, 2015 ---
    @Nobody4life
     
    Last edited: Oct 19, 2015
    #1
  2. Dracindo Forum Lizard Staff Member Forum Moderator

    Offline
    Joined:
    May 18, 2013
    Messages:
    2,563
    You have already tagged Jelle and N4L. Maybe @koolmees71 and @Xcnix can also help, but I don't know alot about the plugins.
    You're not being ignored, admins that have already been online had more important things to do or were unable to go online to verify the bug.

    PS: I reply here to not go off-topic on that other topic ;)
     
    #2
    • Like Like x 1
  3. SwekSenpaiPRO Diamond Miner DRC Veteran

    Offline
    Joined:
    Dec 29, 2014
    Messages:
    865
    EDIT: I know what's causing the bug:

    The new claim plugin doesn't allow pistons to move blocks outside a claim; if you place a piston in a non claimed land in the survival world and power it, you'll get a message in your chat which says it doesn't work because you didn't claim that space.

    That also relates to the bug in the new playershops, except that i don't see that message. I get to see the black particles of the claim plugin for a second above the piston but that's it. I also can't claim that piece of land in my playershop, because then i get the message which says something like that claims are disabled in that place or so...

    So, what you could do is adjust the config of the claim plugin so that pistons work again outside claims and also again in the playershops, or allow claiming in the playershops (ofcourse only in your own plot) so that it will work again.

    -SwekGamerPRO
     
    #3
Thread Status:
Not open for further replies.